Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Technische Fragen an die Gemeinde....

Moderatoren: arnd, ilbaron, Ratte

Forumsregeln
Im Knowhow werden einige Themen angesprochen bitte zuerst dort lesen und/oder die Suche-Funktion im Forum verwenden. Beschreibe dein Problem möglichst genau und gebe nötige Informationen wie z.B. Baujahr, Motor, Getriebe... an. Nur so kann Dir schnell geholfen werden.
olihaydt
Beiträge: 24
Registriert: Fr 4. Jun 2010, 21:07

Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von olihaydt » So 15. Jul 2018, 23:45

Guten Abend -

mein Tacho geht abundzu nicht - weiß nicht, ob Wackler am Stecker oder am Wegstrecken- / Geschwindigkeitssensor am Schaltgetriebe selbst liegt.

Wer hat eine Ersatzteilnummer oder Bezugsquelle für diese Version des Sensors ?

Im Netzt habe ich nur als Ersatzteilnummer Mopar 5227897 gefunden - dies sehen aber anders aus.

Sonst noch Tipps ?

Herzlichen Dank

Oliver


Bild

Hoggi
Beiträge: 1495
Registriert: So 4. Mär 2007, 08:23

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Hoggi » Mo 16. Jul 2018, 20:25

Hi,
Das ist ein deutsches Getrag-Getriebe, Getrag protzt mit 80 Jahren Erfahrung, frag da ..
Der Sensor sollte nicht mehr sein als eine Spule mit Magnet. Kaputt? Hat der einen Riss? --> Besser Stecker, Kabel prüfen.
Viel Glück,
H.
88er 2.2l Turbo1 Cabrio

F_L_O
Beiträge: 12
Registriert: Do 11. Mai 2017, 15:43

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von F_L_O » Do 19. Jul 2018, 09:24

olihaydt hat geschrieben:Guten Abend -

mein Tacho geht abundzu nicht - weiß nicht, ob Wackler am Stecker oder am Wegstrecken- / Geschwindigkeitssensor am Schaltgetriebe selbst liegt.

Wer hat eine Ersatzteilnummer oder Bezugsquelle für diese Version des Sensors ?

Im Netzt habe ich nur als Ersatzteilnummer Mopar 5227897 gefunden - dies sehen aber anders aus.

Sonst noch Tipps ?

Herzlichen Dank

Oliver


Bild
Hallo,

Also in der Ersatzteilliste von 89 gibt es nur diese Nummer.
Meines Wissens nach hatten alle Getriebe (A520/525/555) den selben Sensor, vor 87 noch mit Tachowelle danach Digital und nur mehr interne Revisionen. (http://minimopar.knizefamily.net/speedsensor.html)


Wäre es möglich ein Foto von der Plakette auf dem Getriebe zu bekommen?

LG. F_L_O

Edit: Bild entfernt (Copyright)
Zuletzt geändert von F_L_O am Do 19. Jul 2018, 17:44, insgesamt 1-mal geändert.
Chrysler Saratoga 2,5l Turbo I A523 BJ.1990 - 151t km

Chrysler Saratoga 3L V6 A604 BJ.1991 - 144t km - Vor der Presse gerettet und wieder zum Leben erweckt. :)

Hoggi
Beiträge: 1495
Registriert: So 4. Mär 2007, 08:23

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Hoggi » Do 19. Jul 2018, 13:21

Könnte es sein, daß das Teil im Foto gar nicht der Speed/Distance-Sensor ist?
H.
88er 2.2l Turbo1 Cabrio

F_L_O
Beiträge: 12
Registriert: Do 11. Mai 2017, 15:43

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von F_L_O » Do 19. Jul 2018, 17:22

Das könnte möglich sein, doch dann wüsste ich nicht welche Art von Sensor oder Schalter im Schaltgetriebe noch übrig wären.

Ist ja nicht das A604 mit 4/5Schaltern od. Sensoren :)

LG.F_L_O
Chrysler Saratoga 2,5l Turbo I A523 BJ.1990 - 151t km

Chrysler Saratoga 3L V6 A604 BJ.1991 - 144t km - Vor der Presse gerettet und wieder zum Leben erweckt. :)

Benutzeravatar
Nonickatall
Beiträge: 1027
Registriert: Di 18. Aug 2015, 19:51

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Nonickatall » Do 19. Jul 2018, 20:11

F_L_O hat geschrieben:Das könnte möglich sein, doch dann wüsste ich nicht welche Art von Sensor oder Schalter im Schaltgetriebe noch übrig wären.

Ist ja nicht das A604 mit 4/5Schaltern od. Sensoren :)

LG.F_L_O
Ein Rückwärtsgang Schalter für das Rückfahrlicht? Ich weiß es nicht, nur als weiterer Sensor der da sein müsste.

LG
Ralf

Hoggi
Beiträge: 1495
Registriert: So 4. Mär 2007, 08:23

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Hoggi » Do 19. Jul 2018, 21:15

Schau mal, ein 5-Gang:

http://www.turbododge.com/forums/attach ... g_0807.jpg

Etwa links unten siehst Du Deinen Sensor. Aber rechts oben ist eine Öffnung ... DA gehört der Speed/Distance-Sensor hin.

H.
88er 2.2l Turbo1 Cabrio

Benutzeravatar
Nonickatall
Beiträge: 1027
Registriert: Di 18. Aug 2015, 19:51

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Nonickatall » Do 19. Jul 2018, 22:05

Hoggi hat geschrieben:Aber rechts oben ist eine Öffnung ... DA gehört der Speed/Distance-Sensor hin.

H.
Eben, das ist ja derselbe wie beim Automaten.

Der Sensor dürfte der Rückfahrschalter sein. Aber ich spekuliere...

F_L_O
Beiträge: 12
Registriert: Do 11. Mai 2017, 15:43

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von F_L_O » Fr 20. Jul 2018, 09:26

Nonickatall hat geschrieben:
F_L_O hat geschrieben:Das könnte möglich sein, doch dann wüsste ich nicht welche Art von Sensor oder Schalter im Schaltgetriebe noch übrig wären.

Ist ja nicht das A604 mit 4/5Schaltern od. Sensoren :)

LG.F_L_O
Ein Rückwärtsgang Schalter für das Rückfahrlicht? Ich weiß es nicht, nur als weiterer Sensor der da sein müsste.

LG
Ralf

Stimmt da war ja noch was ^^ :lol:

Aber der Rückwärtsgang Schalter könnte das am Bild sein

LG. F_L_O
Chrysler Saratoga 2,5l Turbo I A523 BJ.1990 - 151t km

Chrysler Saratoga 3L V6 A604 BJ.1991 - 144t km - Vor der Presse gerettet und wieder zum Leben erweckt. :)

Benutzeravatar
Nonickatall
Beiträge: 1027
Registriert: Di 18. Aug 2015, 19:51

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Nonickatall » Fr 20. Jul 2018, 11:03

F_L_O hat geschrieben:Meines Wissens nach hatten alle Getriebe (A520/525/555) den selben Sensor, vor 87 noch mit Tachowelle danach Digital und nur mehr interne Revisionen. (http://minimopar.knizefamily.net/speedsensor.html)
Übrigens...

Nicht, vor und nach 87, sondern Fahrzeuge ohne ABS haben diesen Sensor (Tachosignal) und Fahrzeuge mit ABS nehmen das Geschwindigkeitssignal von einem ABS Sensor.

Der Mopar 5227897 sollte aber der Richtige sein. Mal Tacho mal nicht, wird aus meiner Sicht aber eher an kalter Lötstelle auf der Tachoplatine liegen.

Das machen die nämlich gerne.. Bei mir ist es öfter der Drehzahlmesser, muss da auch mal ran..

F_L_O
Beiträge: 12
Registriert: Do 11. Mai 2017, 15:43

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von F_L_O » Fr 20. Jul 2018, 11:13

Das mit dem ABS war mir bekannt, mein zweiter Saratoga macht dies so :D
Dachte nur ich hab mal was von Mechanischer Tachowelle gelesen kann aber sein dass das eine falsche Info war :)


Also komplett ausgefallen ist der Sensor bei mir auch schon einmal, es ging kein Tacho und der Traveler hat unsinnige Werte produziert. Nach Tausch war alles i.O.

Aktuell hab ich das ganze in abgeschwächter Form, der Tacho zeigt manchmal beim Wegfahren nichts und erst ab dem Zeitpunkt wo man schneller als 30-40 km/h fährt. Danach zeigt er auch darunter an :?

möglicherweise wetterfühlig :lol:

LG.F_L_O
Chrysler Saratoga 2,5l Turbo I A523 BJ.1990 - 151t km

Chrysler Saratoga 3L V6 A604 BJ.1991 - 144t km - Vor der Presse gerettet und wieder zum Leben erweckt. :)

Benutzeravatar
Nonickatall
Beiträge: 1027
Registriert: Di 18. Aug 2015, 19:51

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Nonickatall » Fr 20. Jul 2018, 11:55

F_L_O hat geschrieben:Das mit dem ABS war mir bekannt, mein zweiter Saratoga macht dies so :D
Dachte nur ich hab mal was von Mechanischer Tachowelle gelesen kann aber sein dass das eine falsche Info war :)


Also komplett ausgefallen ist der Sensor bei mir auch schon einmal, es ging kein Tacho und der Traveler hat unsinnige Werte produziert. Nach Tausch war alles i.O.

Aktuell hab ich das ganze in abgeschwächter Form, der Tacho zeigt manchmal beim Wegfahren nichts und erst ab dem Zeitpunkt wo man schneller als 30-40 km/h fährt. Danach zeigt er auch darunter an :?

möglicherweise wetterfühlig :lol:

LG.F_L_O
Ich denke auch dass dies eine Fehlinterpretation war, denn meines Wissens gibt es keinen Baron mit mechanischer Tachowelle.

Das der Sensor schon mal kaputt geht kann ich mir vorstellen, aber wenn der Tachos mal kalt anzeigt oder dann warm wieder funktioniert, oder umgekehrt, ist das meist ein elektrisches Problem auf der Platine und da meist kalte Lötstellen. Bei dir das klingt nach Verschmutzung in dem kleinen Motor der die Nadel antreibt. Da hängt die Nadel dann bis genug Strom (Geschwindigkeit) da ist. Das nennt man Abreißmoment. *Klugscheiß. Vielleicht mal ausbauen, vorsichtig mit Druckluft ausblasen und dann ganz vorsichtig ölen.

Beim Baron sind es auch gerne mal Masseprobleme, weil Chrysler eine Neigung hatte, zu kleine Ringösen an korrosionsgefärdete Stellen zu schrauben, wie oft bei Radioproblemen beim Baron zu sehen.. Da korrodiert der Armaturenträger und da sind die Massepunkte angeschraubt. :roll:

Kabelbruch ist da eher selten, aber natürlich auch nicht ausgeschlossen.

Benutzeravatar
skyfox
Beiträge: 1161
Registriert: Mi 10. Dez 2008, 21:07

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von skyfox » Fr 20. Jul 2018, 15:03

F_L_O hat geschrieben:Das mit dem ABS war mir bekannt, mein zweiter Saratoga macht dies so :D
Dachte nur ich hab mal was von Mechanischer Tachowelle gelesen kann aber sein dass das eine falsche Info war :)


Also komplett ausgefallen ist der Sensor bei mir auch schon einmal, es ging kein Tacho und der Traveler hat unsinnige Werte produziert. Nach Tausch war alles i.O.

Aktuell hab ich das ganze in abgeschwächter Form, der Tacho zeigt manchmal beim Wegfahren nichts und erst ab dem Zeitpunkt wo man schneller als 30-40 km/h fährt. Danach zeigt er auch darunter an :?

möglicherweise wetterfühlig :lol:

LG.F_L_O

Das Problem Tacho geht mal und geht mal nicht ,hab ich auch.

Das hat nichts mit wetterfühlig zu tun.
Klopf mal auf das Display oder mach mal das Licht an, hup mal oder mach die Scheiberwischer an, zur Not donner mal durch ein Schlagloch und du wirst sehen , er läuft wieder.

Ist sehr warscheinlich korrosion oder wie Ralf schon schrieb ne kalte Lötstelle.

Gruß

Wolfgang
Le Baron, Baujahr 91 3,0 V6 290000 km EU Ausführung
Fiat 500 F, Baujahr 66, 0,5 l Hubraum,getunt auf 0,65 l Hubraum, Luigi
Fiat 600 D, Baujahr 64, 0,77 l Hubraum, Roberto
Piaggio APE 50, Baujahr 2000, 0,05 l Hubraum, Herr Rossi
Erka Wolf 200, Baujahr 1973

olihaydt
Beiträge: 24
Registriert: Fr 4. Jun 2010, 21:07

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von olihaydt » Mo 13. Aug 2018, 13:45

Herzlichen Dank an alle, die geantwortet haben. Komme jetzt im Urlaub mal zum Lesen.

Hier ein bisschen Feedback:

1. Mein Bild zeigt den Rückwärtsgangschalter (Back Up Light Switch) - mopar 4221949

2. War wohl reiner Zufall, dass nach Fummeln an dem Schalter der Tacho wieder ging

Suche dann mal nach dem Speed-/Distance Sensor bzw. der berüchtigten kalten Lötstelle :D

Benutzeravatar
Nonickatall
Beiträge: 1027
Registriert: Di 18. Aug 2015, 19:51

Re: Geschwindigkeitssensor / Wegstreckensensor - 1989 2,5L Turbo 5 Gang Getriebe

Beitrag von Nonickatall » Mo 13. Aug 2018, 14:24

olihaydt hat geschrieben:Suche dann mal nach dem Speed-/Distance Sensor bzw. der berüchtigten kalten Lötstelle :D
Ich würde mal das Kombi ausbauen und hinten das Flachkabel, womit der Tacho angeschlossen ist rausziehen und wieder reinstecken.

Weißt Du wie man das Kombi ausbaut?

Antworten