Tacho und Km-zähler ohne Funktion

Technische Fragen an die Gemeinde....

Moderatoren: arnd, ilbaron, Ratte

Forumsregeln
Im Knowhow werden einige Themen angesprochen bitte zuerst dort lesen und/oder die Suche-Funktion im Forum verwenden. Beschreibe dein Problem möglichst genau und gebe nötige Informationen wie z.B. Baujahr, Motor, Getriebe... an. Nur so kann Dir schnell geholfen werden.
Antworten
Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Mi 26. Feb 2020, 18:45

Hallo Leute,
erst mal Servus liebe Baronis. Bin wieder im Lande mit einem neuen LeBaron. Endlich fand ich einen einigermaßen guten K-Body Bj. 1985 mit dem Mitsubishimotor 2,6l und 103PS.
Ein paar Sachen sind wohl noch zu machen, aber für den TÜV brauch ich dringend dass der Tacho wieder geht. Ein bisschen gelesen und hab gefunden: am Getriebe wäre nen Stecker mit einem 10er Steckschlüssel. Dieser sei oft verdreckt und muss gesäubert werden. Das ist das erste was ich wohl testen möchte. Aber wo um alles in der Welt in dieser Stecker am Getriebe? Könnte mir jemand dies mit einem Bild zeigen?

Ich würde mich freuen, Gruß Börnie

Benutzeravatar
omafits
Beiträge: 3821
Registriert: Mo 16. Jul 2007, 12:44

Re: Tacho und Km-zähler ohne Funktion

Beitrag von omafits » Do 27. Feb 2020, 00:59

Ok also bei dem 83er ist da wohl kein Stecker , sondern eine Tachowelle mit Antrieb.
1. Welle ist gebrochen ( Abhilfe , hab ich da)
2. Verbindung hinten am Tacho ist raus, ( Abhilfe, Tacho ausbauen und wider aufstecken)
3. Tachowelle ist 2 geteilt und an der Verbindung Auseinander ( Abhilfe Verbindung suchen und prüfen)
4. Der Tachoantrieb ist defekt, das ist das was du suchst b^.^d
Also Auto vorne hoch und gut sichern.
von der Beifahrerseite aus unters Auto.
Der Antriebswelle bis zum Getriebe folgen , da wo die Welle ins Getriebe geht, oben auf dem Stumpf sitzt der Tachogeber .
Wenn du aus der nähe von Gelsenkirchen kommst, kannst gerne vorbei schauen mit dem Auto.
Ok der 2,6L hat mich irritiert , du hast ein BJ 85 wen der DIGI Tacho hat , dann vergesse die Welle :lol:
Wenn er Normale Anzeigen hat, dann Siehe oben, kann aber auch sein das du Welle und Stecker hast.
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Do 27. Feb 2020, 11:46

Vielen Dank für deine Antwort,
ja ich habe den DIGI-Tacho. Kann es also sein, dieser LeBaron hat keinen Stecker. Bin jetzt eben kein großer Autoschrauber (was sich ja verbessern lässt), aber wie wird denn dann die Geschwindigkeit gemessen und der km-Stand?

Am Freitag werde ich das Auto auf jeden Fall mal von unten begutachten und der Welle nachgehen.

Und nochmals vielen Dank für dein Angebot zu dir zu kommen, bin aus Würzburg und des is a bissl weit. Dann braucht er ja auch erst TÜV, und das geht nicht ohne Tachofunktion

Gruß Börnie

Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Di 3. Mär 2020, 19:28

Aaalsooo,
zuerst einmal habe ich Welle und Stecker. Der Weg dorthin ( Antriebswelle zum Getriebe oben auf dem Stumpf) haben wir den Tachogeber gefunden. Ausgebaut, ein wenig gesäubert und wieder drauf. Noch auf der Bühne, Gang rein und etwas laufen lassen--------------------nix geht.
Runter von der Bühne und gefahren, es funktioniert wieder. Wir wissen beide nicht, aber es geht wieder. Schaun wir mal ob es so bleibt.
Danke an dieser Stelle an "Omafits"!
Jetzt komplette Durchsicht gemacht
- Simmering am Getriebeausgang li. sollte irgendwann gemacht werden
. Getriebeölkühler sieht nicht mehr so toll aus, sollte auch mal neu gemacht werden
- Gummistutzen vom Einfüllrohr des Tanks auch empfehlenswert zu machen
- Blinker links an der Seite des Kotflügels defekt
- Reifen alle vier neu
- Sitzflächen müssen vorne neu bezogen werden
- Dach muss eingestellt werden, schließt nicht 100%
- Ein Teil der Alu-Zierleisten müssen erneuert werden
- Holzappikation der li. Türe ( wo ich die Türe zuziehe ) muss neu
Dass ich sämtliche Flüssigkeiten erneuere, versteht sich von selbst
Alles noch nicht defekt, sollte aber mal gemacht werden, sagt mein Mechaniker
Er war begeistert vom Zustand der Technik und des Fahrzeugs
Frage an Euch: Hat jemand Ersatzteile die ich erwähnt habe, dann bitte sagt es mir

Danke nochmals und Gruß Börnie

Benutzeravatar
omafits
Beiträge: 3821
Registriert: Mo 16. Jul 2007, 12:44

Re: Tacho und Km-zähler ohne Funktion

Beitrag von omafits » Mi 4. Mär 2020, 19:25

Also warum ging der Tacho auf der Bühne nicht? Sollte dein Mech eigentlich wissen :roll:
Schuld ist das dif , das Linke Rad muss blockiert werden , das sich das rechte richtig drehen kann, die Geschwindigkeit wird an der rechten Antriebswelle abgenommen.

So Teile ja sollte ich alle da haben , eventuell auch noch mehr :lol:
Tel hast per PN
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Fr 20. Mär 2020, 18:19

Hallo zusammen,
leider muss ich das Thema noch einmal aufgreifen.
Pech gehabt, kurze Probefahrt gemacht >>> Tacho geht wieder nicht mehr. Dazu funktioniert nicht nur der Blinker auf der linken Seite nicht mehr, sondern KEIN Blinker funktioniert nicht mehr. Auch das Tickern vom Blinkerhebel funzt nicht!

Was meint Ihr dazu?

Entweder ich stell mich a bisserl doof an, oder ich bin blind. Weder li/re vom Lenkrad unterhalb, noch im Motorraum finde ich den Sicherungskasten. Könnt Ihr mir sagen wo ich diesen bei meinem Modell finden kann? (K-Body Bj. 1985 2,6l Mitsubishi-Motor)
Über jede Anregung und Antwort würde ich mich freuen, Danke

Ps. Euch allen aber auch Coronafreie Zeit!
Gruß Börnie

Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Mi 29. Jul 2020, 17:45

Liebe Baronis,

möchte noch einmal das "halbe" Thema aufgreifen. War leider lange Zeit außer Gefecht gesetzt. Wo andere etwas weniger haben arbeiten müssen, musste ich ohne Pause weiter machen, und mehr. Tacho und km-Zähler funktionieren wieder. Tachogeber mit Welle getauscht, tippe jedoch auf den Tachogeber, da Welle nicht gebrochen.
Kommen wir zum Problem: Blinker gingen alle nicht mehr. Was habe ich gemacht: alle Birnen neu, Scheinwerfer (H4-Glühlampen) vordere äußere Blinkerlämpchen, kompl. Birnen für hinten gewechselt. Stecker gesäubert und nur mit Luft ausgeblasen (kein Kontaktspray verwendet) Relais für Blinker ebenfalls neu.
Ausprobiert: Scheinwerfer ok. (Abblend und Fernlicht), Rückfahrscheinwerfer ok., Bremse ok., Blinker gehen alle, nur die rechte Seite viel langsamer als die linke und das äußere hinten leuchtet nur sehr schwach.
Nächsten Tag nochmal den Kontakt des äußeren Steckers aufgemacht, gesäubert und noch mal ein neues Ralais gewechselt <<< sonst nichts >>>
ausprobiert: Rückfahrscheinwerfer gehen nicht mehr und die kompl. re. Seite der Blinker sind an aber stehen!
Was kann ich noch tun?
Das ist das einzige was mich noch vom TÜV noch trennt. Am liebsten wäre mir, es käme jemand und bringt das in Ordnung

Freue mich auf jede Antwort

Viele Grüße Börnie

Benutzeravatar
omafits
Beiträge: 3821
Registriert: Mo 16. Jul 2007, 12:44

Re: Tacho und Km-zähler ohne Funktion

Beitrag von omafits » Do 30. Jul 2020, 11:37

Na ja ich biete zwar Hausbesuche an aber lass uns mal Tel
Die Nummer gegen Kummer hast als Privat Nachricht :wink:
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Benutzeravatar
omafits
Beiträge: 3821
Registriert: Mo 16. Jul 2007, 12:44

Re: Tacho und Km-zähler ohne Funktion

Beitrag von omafits » Do 30. Jul 2020, 19:08

So gerade geschaut, 360Km ist ja ums eck :D
Also wie besprochen, wenn es so nicht klappt dann melde dich eben nochmals und ich fliege los :lol:
lg
und viel Erfolg b^.^d
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Börnie
Beiträge: 65
Registriert: Fr 4. Mär 2016, 14:05

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Börnie » Fr 31. Jul 2020, 09:33

Alsoooo,
hab nochmal alles abgeklemmt, das ich erneuert hatte und ausprobiert. Blinker gingen gar nicht mehr, Rückfahrscheinwerfer auch nicht. Wieder umgeklemmt, den hinteren,äußeren Stecker nochmals gesäubert, etwas Kontaktspray und während des Blinkens die Kabel bewegt. Nix, never
Endstand:
Abblendlicht mit Fernlicht o.k./Blinker links gehen alle normal/Bremslicht o.k./Rückfahrscheinwerfer nein/Blinker rechts alle Glühlampen an, aber steht und die Leuchtkraft weniger wie links.

Ich ruf dich an!

Gruß Helmut

Benutzeravatar
Ratte
Beiträge: 1284
Registriert: Do 15. Feb 2007, 12:29

Re: Tacho und Km-zähler ohne Funktion

Beitrag von Ratte » Fr 31. Jul 2020, 12:42

Schonmal die Massekontakte vorne, hinten und unterm Armaturenbrett geprüft?

Antworten