Keine Beschleunigung

Infos, Smalltalk, Neuvorstellungen - Rund um den Chrysler LeBaron.

Moderatoren: arnd, ilbaron, Ratte

Benutzeravatar
xedos
Beiträge: 1511
Registriert: Do 15. Feb 2007, 20:36

Re: Keine Beschleunigung

Beitrag von xedos » Fr 15. Mai 2020, 13:22

Ralf, du hast zu 100% Recht, auch wenn ich dich nur ungerne lobe. :lol: Wobei das alles Dinge sind, die nicht nur den Baron betreffen...
Dein Ratschlag kommt wohl etwas zu spät, er hat wohl schon aufgegeben. :|
Grüße aus Hannover
Andreas
______________________
2.2l T2 Conv. GTC (+A555) 1989
3.0V6 Conv. LX 1990

280SE W116 1977
420SE W126 1988
E430 T S210 4-Matic 2001

Lotus Esprit NA 1989
Ford B-MAX für meine Frau :)

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » Fr 15. Mai 2020, 17:08

Vielen lieben dank für die aufmunternde Worte, ich bin wirklich am kämpfen mit mir selbst.

Aber ich denke ich werde hier als Hobby Bastler mal die Tipps einfach ausprobieren und mich melden.

Könnt ihr mir vielleicht sagen wie die rückschlagventile zur Drosselklappe geöffnet sein müssen das erkenne ich auf dem Plan nicht wirklich. Vielelicht habe ich sie damals falsch wieder eingebaut

Benutzeravatar
Nonickatall
Beiträge: 1060
Registriert: Di 18. Aug 2015, 19:51

Re: Keine Beschleunigung

Beitrag von Nonickatall » Fr 15. Mai 2020, 17:24

xedos hat geschrieben:
Fr 15. Mai 2020, 13:22
Ralf, du hast zu 100% Recht, auch wenn ich dich nur ungerne lobe. :lol: Wobei das alles Dinge sind, die nicht nur den Baron betreffen...
Dein Ratschlag kommt wohl etwas zu spät, er hat wohl schon aufgegeben. :|
Das wollen wir jetzt aber mal nicht zur Gewohnheit werden lassen. :mrgreen:

Nein, der hat nur ein bisschen gejammert, der ist wie ich Hesse. Und der Hesse gibt niemals auf. b^.^d

Wirst schon sehen. :D

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » Fr 15. Mai 2020, 18:47

Wobei er mich echt zum Wahnsinn treibt.
Wo kommst du den aus Hessen her?

Will dann mal versuchen die rückschlagventile zu prüfen.

Benutzeravatar
Nonickatall
Beiträge: 1060
Registriert: Di 18. Aug 2015, 19:51

Re: Keine Beschleunigung

Beitrag von Nonickatall » Fr 15. Mai 2020, 18:55

Ursprünglich aus Frankfurt am Main, habe lange in Dietzenbach gewohnt, wohne jetzt aber im Rheinland.

Was für Rückschlagventile?

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » Sa 16. Mai 2020, 07:17

Was mich nur wundert ist das der turbo nach 5 km rot glüht und raucht, hat ja eigentlich nichts mit dem unterdrucksystem zutun?

An der drosselklappe sind zwei Schläuche die jeweils ein Rückschlagventil haben.

Benutzeravatar
Nonickatall
Beiträge: 1060
Registriert: Di 18. Aug 2015, 19:51

Re: Keine Beschleunigung

Beitrag von Nonickatall » Sa 16. Mai 2020, 15:46

Versuch doch mal dass, was man dir schreibt umzusetzen. b^.^d

Wenn der Zündzeitpunkt nicht stimmt, dann wird dein Turbo möglicherweise auch heiß. Hast du die Zündung , (Zeitpunkt) richtig eingestellt?

Benutzeravatar
omafits
Beiträge: 3775
Registriert: Mo 16. Jul 2007, 12:44

Re: Keine Beschleunigung

Beitrag von omafits » So 17. Mai 2020, 05:39

Also wenn dein ganzer Lader schon nach kurzer fahrt glüht, dann mach mal den ansaugschlauch ab, "MOTOR AUS" und fühle mal an der Welle vom Schaufelrad , entweder ist die fest oder in der Mitte gebrochen, hatte schon 3 solche Lader da b^.^d
Beschleunigung ist dann fast 0
Lg
Sollte der Krümmer glühen , dann ist deine Zündung verstellt.
Aber das Ladergehäuse glüht dann nicht b^.^d
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Benutzeravatar
arnd
Site Admin
Beiträge: 2369
Registriert: Do 15. Feb 2007, 06:39
Kontaktdaten:

Re: Keine Beschleunigung

Beitrag von arnd » So 17. Mai 2020, 16:25

Zwischen glühen und fühlen ein wenig Zeit verstreichen lassen :wink: :lol:
Gruß Arnd
Le Baron Cabrio 3,0 V6 automatik, BJ '91, ~190.000km

Benutzeravatar
omafits
Beiträge: 3775
Registriert: Mo 16. Jul 2007, 12:44

Re: Keine Beschleunigung

Beitrag von omafits » So 17. Mai 2020, 17:20

Besser ist es, kommt halt auf die Schmerzempfindlichkeit an, ob man die Welle überhaut erreicht , meist zieht man schon 15cm vorher zurück, und wundert sich das es da so heiß sein kann :lol:
https://gazelle23.wixsite.com/chrysler-lebaron
Kompetenz durch Erfahrung
85 Dodge 600se
87 Le Baron Turbo
86 Dodge 600 Turbo 1
86 Dodge 600 se Turbo 1
96 Fiat Barchetta 1,8 16V
88 Oldsmobile Cutless Supreme SL

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » So 17. Mai 2020, 17:48

Hy, habe die Welle mal kontrolliert, da scheint alles ok zu sein.

Werde morgen mal die unterdruckschläuche erneuern, kann ja nicht schaden habe heute gemerkt das der schlauch zu wastegate nicht durchgängig ist.

Dann werde ich ihn mal in die Werkstatt bringen damit sie mir den Zündzeitpunkt einstellen können.

Hoffe das dann das Baby mal richtig läuft.

Es ist echt blöd das bei uns im Odenwald echt keiner damit auskennt.

Er war schon drei mal in der Werkstatt sogar bei chrysler meinten sie das sie mit dem Auto nichts anfangen können und es ein teuerer Spass ist.

Benutzeravatar
xedos
Beiträge: 1511
Registriert: Do 15. Feb 2007, 20:36

Re: Keine Beschleunigung

Beitrag von xedos » So 17. Mai 2020, 21:20

omafits hat geschrieben:
So 17. Mai 2020, 05:39
...dann mach mal den ansaugschlauch ab, "MOTOR AUS" und fühle mal an der Welle vom Schaufelrad , entweder ist die fest oder in der Mitte gebrochen, ....
Diesen Hinweis gab es schon zu Beginn der Odyssee auf Seite 1. 😊
Grüße aus Hannover
Andreas
______________________
2.2l T2 Conv. GTC (+A555) 1989
3.0V6 Conv. LX 1990

280SE W116 1977
420SE W126 1988
E430 T S210 4-Matic 2001

Lotus Esprit NA 1989
Ford B-MAX für meine Frau :)

Benutzeravatar
Nonickatall
Beiträge: 1060
Registriert: Di 18. Aug 2015, 19:51

Re: Keine Beschleunigung

Beitrag von Nonickatall » So 17. Mai 2020, 23:21

Baron55 hat geschrieben:
So 17. Mai 2020, 17:48
Dann werde ich ihn mal in die Werkstatt bringen damit sie mir den Zündzeitpunkt einstellen können.
Frag vorher in der Werkstatt, ob sie eine Zündzeitpunktpistole haben und damit umgehen können. Wenn du schon dabei bist, würde ich an deiner Stelle auch gleich mal die Kompression prüfen lassen. Das ist kein großer Aufwand, das sollten die für ein paar Euro mitmachen.

Oder kauf dir das Werkzeug selbst. Hier so eine Pistole brauchst du.
https://www.ebay.de/itm/222553892702

Mit dem Kompressionsprüfer zusammen, sind das 60 €, so billig machen die dir das in der Werkstatt bestimmt nicht.
Baron55 hat geschrieben:
So 17. Mai 2020, 17:48
Er war schon drei mal in der Werkstatt sogar bei chrysler meinten sie das sie mit dem Auto nichts anfangen können und es ein teuerer Spass ist.
Das ist völliger Nonsens, denn der LeBaron ist, unter den Oldtimern, ein absolut billiges zu fahrendes Auto. Da so viele gebaut wurden, ist die Ersatzteilversorgung super und die Autos sind in der Anschaffung ja auch billig.

Klar, wenn du den zu Chrysler bringst, wird es teuer, weil die Werkstätten heute absolut unfähig sind.

Die BMW, Mercedes, Audi oder wie sie alle heißen-Werkstätten bekommen keine entsprechenden Autos mehr repariert, die älter als 10 Jahre sind.

Und wenn die nicht mal OBD2 haben, sind die alle mit ihrem Latein ganz am Ende.

Wie ich immer sage:
Der Mechatroniker von heute, kann jedes Steuergerät auslesen und programmieren, aber warne, da ist ein Fehler in diesem komischen Metallteil unter der Motorhaube, wo das mit dem Feuer ist....

Dann sind die heillos aufgeschmissen... :mrgreen:

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » Mo 18. Mai 2020, 14:02

Hallo noch mal danke an alle, für eure Hilfe.

Ich war jetzt bei Werkstätten aber keine könnte die Zündung bei dem Fahrzeug einstellen was echt ein Armutszeugnis ist.

Ich kaufe mir jetzt eine Zündpistole und versuche es selbst. Gibt es hierfür eine Anleitung oder auf was ich achten muss?

Baron55
Beiträge: 86
Registriert: So 29. Dez 2019, 13:47

Re: Keine Beschleunigung

Beitrag von Baron55 » Mo 18. Mai 2020, 14:57

Habe hier schon einige Berichte gefunden , aber wie ihr alle wahrscheinlich schon gemerkt habt bin ich echt nicht der Pro wie ihr ( wird aber noch:-)). Bin schon über fragt mit dem Wort t Sensor. Und wo ich es dann einstelle

Antworten